Philips 21PT5433
 Forum do Site WWW.FREEBR.COM
 Manutenção Eletronica
 19 - TELEVISORES
 Philips 21PT5433
  Registrar   Ajuda   Login

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico
Tópico com 3724 visitas e 9 mensagens
Autor
Tópico: Philips 21PT5433
felipeNOV
Usuário Nivel 1

Postagens: 5
Registro: 20/06/2008
Local: poa - RS - Brasil
Idade: 25 anosSexo Masculino
 Postado em 20/06/2008 4:14:00 AM

Olá coelgas, nao sei mais o que fazer.

Estou com um televisor da Pihlips mod 21pt5433 que está inoperante, a fonte arma tem +B no secundario do trafo. já verifiquei todo horizontal esta tudo normal, tem +B no coletor de saida horizontal, porem a tensão está muito alta 114v sendo que no esquema consta 95v. O led stand-by nao acende. ja verifiquei as linhas de tensao que alimenta o CI 7200 (TDA9370PS/N3/A/1722) e tambem da eeprom estao normais 3,3v nao sei porque o pre-amplificador nao oscila, será que é o ci 7200 ??? ou a eeprom ?? já olhei tambem toda parte que compõe o circuito de alimentação (foto-acoplador, transistores, resistores) estao normais. estou em dúvida entre o CI faz tudo 7200 e a eeprom.

Agradeço desde já quem puder me dar uma luz.

IP LogadoPróxima Mensagem
leandrinexp
Usuário Nivel 3

Postagens: 132
Registro: 14/09/2006
Local: Patrocinio - MG - Brasil
Idade: 30 anosSexo Masculino
 Postado em 21/06/2008 9:02:00 AM

bom dia amigo, tive um defeito parecido com este mais no meu caso o led acendia ou melhor, quando a tv ia ligar ela entrava em proteca e ficava piscando o led. tente entrrar no modo de serviso dela para que o cod de erro seja acionado, com isso voce pode identificar onde esta vindo a protecao que faz com que ela nao lique. para ajudar! no meu caso era a eproom. foi so trocala e gravar os dados nela. para entrar no mod serviso, com o tv em stand-by digite 062596+menu no remoto. e boa sorte.

IP LogadoMensagem AnteriorPróxima Mensagem
felipeNOV
Usuário Nivel 1

Postagens: 5
Registro: 20/06/2008
Local: poa - RS - Brasil
Idade: 25 anosSexo Masculino
 Postado em 23/06/2008 5:40:00 PM

Agradeço por me ajudar,
A tv nao entra em modo de serviço porque ela sequer acende o stand-by tentei coloca-la por hardware atraves do jumper, msm assim continua sem iniciar a fonte está boa tem 3.3v nos circuitos do secundario que alimenta o ci principal e a eeprom logo acredito que seja um dos dois. vou tentar regravar a eeprom se nao der trocarei o ci que aproposito é um TDA9370PS/N3/A/1722 que a propria autorizada nao vende mais mas tem um compativel com o final 1947. Se alguem mais quiser acrescentar algo agradeço.
obrigado.

IP LogadoMensagem AnteriorPróxima Mensagem
RBJ-FOGÃO
Usuário Nivel 3

Postagens: 481
Registro: 19/07/2004
Local: SÃO GONÇALO - RJ - Brasil
Idade: 53 anosSexo Masculino
 Postado em 25/06/2008 8:37:00 PM

caro colega de uma olhada .

- Verificar 6505 (zener 22V), 7520 (CI TEA1506T) e capacitor 2521.
- Verificar possível alteração no resistor SMD 1k 3525 ligado ao pino 9 do CI 7250.
- Verificar mosfet 7521 alterado - Veja item 5.7 Dicas de Repara no Service Manual pg. 20
- Verificar capacitor 2528.
- Verificar posível alteração do 7515.
- Verificar possível alteração do 7421- Veja item 5.7 Dicas de Repara no Service Manual pg. 20.
- Verificar possível alteração do 3528.
- Verificar possível alteração dos resistores 3443 ou 3444.
- Verificar diodo 6446.
- Verificar soldagem do diodo 6642.
- Medir tensão 13,8V no pino 2 do CI 7520, caso esteja mais baixa, verificar possível alteração dos resistores 3506, 3507 e diodo 6505.

IP LogadoMensagem AnteriorPróxima Mensagem
felipeNOV
Usuário Nivel 1

Postagens: 5
Registro: 20/06/2008
Local: poa - RS - Brasil
Idade: 25 anosSexo Masculino
 Postado em 28/06/2008 3:34:00 AM

Amigo, já verfiquei todos os itens que voce citou e o problema persiste, regravei a eeprom e nada. logo so me resta o CI TDA9370 irei substituí-lo e vamos ver no que vai dar!


IP LogadoMensagem AnteriorPróxima Mensagem
felipeNOV
Usuário Nivel 1

Postagens: 5
Registro: 20/06/2008
Local: poa - RS - Brasil
Idade: 25 anosSexo Masculino
 Postado em 08/07/2008 11:47:00 PM

Nossa nao sei mais o que fazer!!

Troquei o CI e nao adianta tv continua morta!! (não acende o led, tem +3v na eeprom e nos pinos 54, 56 e 61 do CI TDA9370PS, e tem 114v no secundario do trafo)

Quem já pegou ou alguem que saiba como funciona o circuito de alimentação do CI TDA9370 no esquema diz que ele tenque receber +8v no pino 14 e 39 porém verifiquei de onde "vem" esses +8v e vem de uma saida do flyback assim como outras tensões, minha dúvida é a seguinte:

O fly-back tenque estar oscilando para gerar essas tensões ?? como o ci vai fazer o fly oscilar sendo que ele nao recebe os +8v que vem do fly-back :S ?

Estou quase desistindo :(

Alguma alma que entenda desse chassi por favor me ajude!!!

IP LogadoMensagem AnteriorPróxima Mensagem
RBJ-FOGÃO
Usuário Nivel 3

Postagens: 481
Registro: 19/07/2004
Local: SÃO GONÇALO - RJ - Brasil
Idade: 53 anosSexo Masculino
 Postado em 14/07/2008 8:12:00 PM

vc ja trocou o micro colega?

IP LogadoMensagem AnteriorPróxima Mensagem
Chuva
Usuário Nivel 3

Postagens: 184
Registro: 24/02/2008
Local: Candeias - BA - Brasil
Idade: 54 anosSexo Masculino  Aniversário em 29/12
 Postado em 15/07/2008 12:04:00 AM

ok felipe check o R3445=1R--D6446--R3424=22R--Q7423=BC807/25--Q7422=BC817/25 check o vertical

IP LogadoMensagem AnteriorPróxima Mensagem
integrado
Usuário Nivel 1

Postagens: 1
Registro: 15/04/2009
Local: SÃO GONÇALO - RJ - Brasil
Idade: 35 anosSexo Masculino
 Postado em 15/04/2009 5:06:00 PM

Bom dia parceiro de profissão
Estou com um televisor da Philips mod 21pt5433 que está inoperante, a fonte arma tem +B no secundario do trafo. já verifiquei todo horizontal esta tudo normal, tem +B no coletor de saida horizontal, porem a tensão está muito alta 115v. O led stand-by nao acende. ja troquei o eeprom e o tda9370, estao normais 3,3v. por favor alguém me ajude

IP LogadoMensagem Anterior
 Todos os horários são de Brasília (GMT -03:00)
 Nova Mensagem desde a sua Última Visita.
[***] Palavra proibida pelo moderador do Grupo de Discussão

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico

Volta para o Topo da Página



Forum Now! - Criar seu forum grátis