Impressora Epson fx-890
 Forum do Site WWW.FREEBR.COM
 Manutenção Eletronica
 04 - IMPRESSORAS
 Impressora Epson fx-890
  Registrar   Ajuda   Login

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico
Tópico com 4382 visitas e 5 mensagens
Autor
Tópico: Impressora Epson fx-890
nideck
Usuário Nivel 3

Postagens: 763
Registro: 04/05/2002
Local: Nova Friburgo - RJ - Brasil
Idade: 41 anosSexo Masculino
 Postado em 23/08/2006 5:07:00 PM

Boa tarde amigos,

essa impressora esta com um defeito estranho. Ao ligar ela move o carro um pouco para esquerda e apita, após o apito ela começa a piscar todas as luzes do painel.

Esse tipo de impressora tem algum reset ? Estou desconfiando da placa lógica, ja testei outra cabeça e acontece o mesmo erro.

Alguém tem alguma dica ?

Obrigado

IP LogadoPróxima Mensagem
Edgar Gonçalves
Usuário Nivel 3

Postagens: 759
Registro: 14/08/2005
Local: - - BrasilSexo Masculino
 Postado em 23/08/2006 11:06:00 PM



Manual de serviço da FX-890 http://www.printertec.com.br/
Link para programa de ajuste:
http://rapidshare.de/files/27899011/FX_890.rar.html

IP LogadoMensagem AnteriorPróxima Mensagem
Roberto tecnos
Usuário Nivel 5

Postagens: 4059
Registro: 05/06/2002
Local: Recife - PE - BrasilSexo Masculino
 Postado em 24/08/2006 12:39:00 AM

Olá Nideck...
Recentemente peguei uma FX880 com o mesmo sintoma....vc não mencionou se trocou o flat.
A que peguei estava como flat danificado (mal contato interno) que só apresentava erro quando o carro se movimentava todo para a direita...com a troca do mesmo o problema foi solucionado.
Verifique e retorne....abraços


IP LogadoMensagem AnteriorPróxima Mensagem
nideck
Usuário Nivel 3

Postagens: 763
Registro: 04/05/2002
Local: Nova Friburgo - RJ - Brasil
Idade: 41 anosSexo Masculino
 Postado em 24/08/2006 8:25:00 AM

Obrigado amigos, vou baixar o programa. E descrevi errado, o carro se move pra direita como Roberto informou. Vou tentar trocar o flat e retorno com a resposta.

Obrigado

IP LogadoMensagem AnteriorPróxima Mensagem
nideck
Usuário Nivel 3

Postagens: 763
Registro: 04/05/2002
Local: Nova Friburgo - RJ - Brasil
Idade: 41 anosSexo Masculino
 Postado em 24/08/2006 10:29:00 AM

Amigos , resolvido a impressora. Poxa , o defeito tava na cara e eu não percebi. O erro era no sensor de posição. Estava amassado por dentro.

Obrigado Edgar e Roberto pelo auxílio

Um abraço


IP LogadoMensagem Anterior
 Todos os horários são de Brasília (GMT -03:00)
 Nova Mensagem desde a sua Última Visita.
[***] Palavra proibida pelo moderador do Grupo de Discussão

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico

Volta para o Topo da Página



Forum Now! - Criar seu forum grátis